upload non riuscito 10 attempt di fila

Benvenuto in Moddingstudio!
Iscriviti subito per partecipare a questa fantastica community!
REGISTRATI ADESSO!

SPIKE666

Regular User
26 Dicembre 2009
201
0
0
Buon giorno, da un paio di giorni il mio arduino nano (compatibile) fa i capricci per essere programmato, prima lanciavo il programma e caricava ora parono mille errori, stesso programma lanciato su arduino uno r3 nessun problema.

Di seguito vi riporto i messaggi riportati se tento di caricare blink:

Lo sketch usa 1.030 byte (3%) dello spazio disponibile per i programmi. Il massimo è 30.720 byte.
Le variabili globali usano 9 byte (0%) di memoria dinamica, lasciando altri 2.039 byte liberi per le variabili locali. Il massimo è 2.048 byte.
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x53
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x75
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x6e
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x72
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x69
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x73
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x65
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x3a
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x37



che faccio? si riesce a fare qualcosa? o è da buttare? ho già tentato tutte le manovre con il tasto di reset sulla board...
 

SPIKE666

Regular User
26 Dicembre 2009
201
0
0
Ad una occhiara attenta nella parte sotto la presa manca un componente, probabilmente le saldature non erano delle migliori, ed ora non so se riesco a rimettere l'smd, in alternativa si riesce a programmare usando RX e TX della board uno r3?
 

Ultimi Messaggi

Statistiche del Sito

Discussioni
82.255
Messaggi
750.164
Membri
130.855
Ultimo iscritto
JayT