PS Vita StorageMgr e SD2Vita - espandi la memoria PSVita con una microSD

Benvenuto in Moddingstudio!
Iscriviti subito per partecipare a questa fantastica community!
REGISTRATI ADESSO!

blunay

Fresh User
23 Aprile 2020
24
2
3
ciao DratmanCorp
allora l'ho fatto. Collegando la psvita al pc e avviando Final h-encore ho rifatto l'exploit. Final h encore mi dice che ho il firmware 3.73 ma di fatto ho fatto il downgrade (e sulla ps vita c'è scritto così) al 3.60, quindi ho impostato la procedura selezionando il "taglia h-encore a 7 mb": non so se ho fatto bene ma cosi ho fatto.
Poi ho proceduto fino al copia h encore e mi appare la bolla di h encore, ma se la avvio (provato varie volte, e si ho tenuto premuto il tasto R) mi da schermata nera.
La cosa divertente è che se spengo, tolgo la scheda sd (che ti ricordo uso con l'adattatore SD2vita Pro), e riavvio mi riappaiono le bolle che c'erano prima di cancellare la cartella tai da ux0 (vitashell, h encore (quello non alla 2, perche ho firmware 3.60) enso, modoru, vita homebrew browser). Se spengo e metto la scheda sd scompaiono e appare solo encore alla 2 che non parte....
"Sento" che sono vicino alla soluzione, ma non volendo fare ******* chiedo a chi è molto più esperto di me: che faccio?
grazie sempre
 
Ultima modifica:

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
Ti vede 3.73 perché penso tu abbia lo spoof abilitato nelle impostazioni henkaku.
Dovresti togliere lo spoof e riscaricare final-e nel modo corretto x 3.60.

comunque il plugin sta funzionando, al boot ti carica la SD con l’adattatore. Solo non carica tutto il contenuto...fai questa prova con la SD inserita, spegni la console.
Accendila mantenendo premuto però il tasto L fino a quando non vedi il popup ricostruzione del database
 

blunay

Fresh User
23 Aprile 2020
24
2
3
Ti vede 3.73 perché penso tu abbia lo spoof abilitato nelle impostazioni henkaku.
Dovresti togliere lo spoof e riscaricare final-e nel modo corretto x 3.60.

comunque il plugin sta funzionando, al boot ti carica la SD con l’adattatore. Solo non carica tutto il contenuto...fai questa prova con la SD inserita, spegni la console.
Accendila mantenendo premuto però il tasto L fino a quando non vedi il popup ricostruzione del database
Fatto, e in effetti con la sd inserita, mi avvia facendomi vedere le bolle "scomparse" in precedenza ma in gestione contenuto vedo non la sd ma i 991mb interni alla psvita.
Si hai ragione ho lo sproof spuntato.
cmq se poi spengo e riaccendo stessa situazione di prima: con la sd inserita spariscono le bolle....
Che faccio?
 
Ultima modifica:

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
Fatto, e in effetti con la sd inserita, mi avvia facendomi vedere le bolle "scomparse" in precedenza ma in gestione contenuto vedo non la sd ma i 991mb interni alla psvita.
Si hai ragione ho lo sproof spuntato.
cmq se poi spengo e riaccendo stessa situazione di prima: con la sd inserita spariscono le bolle....
Che faccio?
hai una PSVita 1000 o 2000?
 

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
se hai una psvita 1000 elimina la riga
INT=imc0 dal file "storage_config.txt" - spegni la console e riavviala.

assicurati di avere i file nella microSD.
 

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
Allora lasciala.
Prova ad eliminare MCD=uma0 il supporto alla scheda sony. poi riavvia.
 

blunay

Fresh User
23 Aprile 2020
24
2
3
Scusami DraftmanCorp, intendi il file che sta sulal microsd o sulla memoria della psvita? in che posizione si trova'?
scusa per le domande ma nn voglio rischiare di rovinare la consolle...
 

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
quello che sta in ur0: tai/ storage_config.txt della microSD giustamente, dato che il boot viene fatto montando la microSD.
togli la scheda di memoria sony.
 

blunay

Fresh User
23 Aprile 2020
24
2
3
quello che sta in ur0: tai/ storage_config.txt della microSD giustamente, dato che il boot viene fatto montando la microSD.
togli la scheda di memoria sony.
Non ho scheda di memoria sony. la 2.000 ha una memoria interna.
Eh ma da vitashell come arrivo a quel persorso della microsd, visto che vitashell lo vedo come bolla solo quando lui mi vede la memoria interna?
 

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
ah pensavo usassi una memoria sony.
nulla allora installa la versione giusta di final-e, avendo tolto lo spoof. in modo che poi lui ti installi vitashell.
 

blunay

Fresh User
23 Aprile 2020
24
2
3
Allora nel file config della cartella data della sd c'è:
*KERNEL
ur0:tai/nonpdrm.skprx
ur0:tai/0syscall6.skprx

*main
ur0:tai/henkaku.suprx
ur0:tai/shellbat.suprx
ur0:tai/pngshot.suprx
ur0:tai/download_enabler.suprx

*NPXS10015
ur0:tai/henkaku.suprx

*NPXS10016
ur0:tai/henkaku.suprx

Nel file confid della cartella data della memoria interna della psvita c'è:
*KERNEL
ur0:tai/nonpdrm.skprx
ur0:tai/0syscall6.skprx

*main
ur0:tai/henkaku.suprx
ur0:tai/shellbat.suprx
ur0:tai/pngshot.suprx
ur0:tai/download_enabler.suprx

*NPXS10015
ur0:tai/henkaku.suprx

*NPXS10016
ur0:tai/henkaku.suprx

da come hai scritto immagino che NON DEVO fare questo: installa la versione giusta di final-e, avendo tolto lo spoof. in modo che poi lui ti installi vitashell.

in realtà come ti ho detto l'ho già fatto ieri e mi ha installato h encroe alla 2....che però poi non si avvia come bolla, e mi appare solo se avvio la psvita normalmente, mentre se la avvio tenendo premuto L oppure senza sd inserita mi riappaiono le bolle vecchie compresa vitashell...
cmq h encore alla 2 ora l'ho cancellato, visto che cmq non si avviava (avendo il fw 3.60)
attendo tue e di nuovo grazie
 

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
Ma perché cartella data? quei file devono essere dentro alla cartella “tai“ devi eliminare la cartella tai dalla memoria interna della PSvita, deve restarne una sola, quella nel percorso “ur0:”
assicurati di non avere altre cartelle tai in giro, tipo in “uma0:”

e poi non vedo sotto KERNEL la voce “ur0:tai/storagemgr.skprx” passo 14/15 della guida al punto 2)
questo è un problema per il plugin, se non trova l’indirizzo non carica il plugin. Inseriscilo sotto a KERNEL e riavvia la psvita.
 
Ultima modifica:

blunay

Fresh User
23 Aprile 2020
24
2
3
Ma perché cartella data? quei file devono essere dentro ala cartella “tai“ devi eliminare la cartella tai dalla memoria interna della PSvita, deve restarne una sola, quella nel percorso ur0:
assicurati di non avere altre cartelle tai in giro, tipo in uma0

e poi non vedo sotto KERNEL la voce “ur0:tai/storagemgr.skprx” passo 14/15 della guida...
Scusami non riesco a seguirti. Io sia nella memoria della ps vita che sulla sd dal pc vedo la cartella data e altre 3 cartelle (calendar, mms, vitashell). La cartella tai la vedo da vitashell sulla psvita e sta solo in ur0
in vitashell non vedo alcuna cartella uma0..
ti prego dimmi cosa fare :cry:
 

DraftmanCorp

Moderatore
Membro dello Staff
9 Novembre 2012
7.190
270
299
Scusami non riesco a seguirti. Io sia nella memoria della ps vita che sulla sd dal pc vedo la cartella data e altre 3 cartelle (calendar, mms, vitashell). La cartella tai la vedo da vitashell sulla psvita e sta solo in ur0
in vitashell non vedo alcuna cartella uma0..
ti prego dimmi cosa fare :cry:
ok una cosa alla volta, :p
sembra tu abbia saltato dei passi della guida allo step 2)
quindi, togli la microSD e collegala al pc, riformattala pure.

lasciala pure collegata al pc.
ora riparti dalla guida 2) e seguilo passo passo senza saltare nemmeno un passaggio.
 

blunay

Fresh User
23 Aprile 2020
24
2
3
ok sto rifacendo, è molto probsaabile che sia come tu dici
nel mio caso in storage_config.txt che faccio con le righe MCD=uma0 e UMA=grw0? usando io solo la sd con sd2vita e non volendo utilizzare alcuna memoria sony....
attendo tue per procedere
 
Ultima modifica:

Ultimi Messaggi

Statistiche del Sito

Discussioni
82.036
Messaggi
748.118
Membri
130.264
Ultimo iscritto
PhoenixWrong00