Problemino semplice ma noioso

Benvenuto in Moddingstudio!
Iscriviti subito per partecipare a questa fantastica community!
REGISTRATI ADESSO!

edoardo9708

Regular User
18 Settembre 2012
166
0
17
24
Ciao a tutti!

Da poco ho ricominciato ad usare la mia Wii modificata (era credo il 2012 l'ultima volta che è stata usata :eek:), con tutti i programmi "standard" per eseguire immagini ISO da HDD, usando CFG USB Loader v70r51 (lo so, è u po' vecchiotto , ma l'avevo configurato esattamente come piace a me e ora non ho ne' la voglia e ne' il tempo per installare un altro loader e configurarlo da zero).

Tutto funzionante, l'unico fastidio che ho è che quando esco da un gioco devo per forza tornare al menù principale della Wii, e non già nel loader...:cry:

Posso sopravvivere eh...ma per caso sapete se c'è un modo per farlo?

Grazie (y)
 

aspirina

Moderatore
Membro dello Staff
18 Giugno 2011
9.266
33
233
Cfg non lo ha come opzione settabile da menu.
devi agire sul file di configurazione a mano.

  • Dovete prendere la SD/USB dove avete messo CFG USB Loader, quindi aprite la cartella "usb-loader" nella root e cercate il file "config.txt"; aggiungete questa riga in fondo "return_to_channel = UCXF" (NON mettete il # davanti)
 

edoardo9708

Regular User
18 Settembre 2012
166
0
17
24
Cfg non lo ha come opzione settabile da menu.
devi agire sul file di configurazione a mano.

  • Dovete prendere la SD/USB dove avete messo CFG USB Loader, quindi aprite la cartella "usb-loader" nella root e cercate il file "config.txt"; aggiungete questa riga in fondo "return_to_channel = UCXF" (NON mettete il # davanti)
Grazie mille finalmente funziona (y)

Io ho dovuto mettere "return_to_channel = auto" altrimenti mi dava errore, ma forse perchè il mio canale ha un ID diverso..

Un'altra piccola richiesta...non è che qualcuno ha un tema carino per questo loader?😅
 
Ultima modifica:

aspirina

Moderatore
Membro dello Staff
18 Giugno 2011
9.266
33
233
O magari ho preso la nota da una vecchia guida e con loader più recente sono cambiate le diciture.
 

matvigl

Ancient User
20 Agosto 2010
25.751
25
928
Grazie mille finalmente funziona (y)

Io ho dovuto mettere "return_to_channel = auto" altrimenti mi dava errore, ma forse perchè il mio canale ha un ID diverso..

Un'altra piccola richiesta...non è che qualcuno ha un tema carino per questo loader?😅
dipende da cosa intendi per carino, ho un pò di temi
 
Ultima modifica:

edoardo9708

Regular User
18 Settembre 2012
166
0
17
24
dipende da cosa intendi per carino, ho un pò di temi
Beh, non ho molte pretese...per esempio ora sto usando un tema che si chiama "Simple black" che, come dice il nome, ha uno sfondo completamente nero, e quello mi piace.
L'unica pecca è che i pulsanti non sono stati modificati e ci sono quelli (credo) di default che (oltre a non piacermi per nulla) stonano parecchio :confused:

Diciamo che mi piacerebbe un tema con uno sfondo uniforme, dove i protagonisti siano le copertine dei giochi (e non le immagini di sfondo o il puntatore del Wii Mote sostituito da qualche png posticcio (n))

Se ne hai di simili ti ringrazio in anticipo :D
 

Statistiche del Sito

Discussioni
82.238
Messaggi
750.077
Membri
130.816
Ultimo iscritto
minkaxy