Problema

Benvenuto in Moddingstudio!
Iscriviti subito per partecipare a questa fantastica community!
REGISTRATI ADESSO!

Thedarkwarrior

Regular User
11 Febbraio 2013
68
0
0
Salve a tutti. Ogni volta che cerco di installare qualcosa su kali linux, all'inizio quando scarico il programma con il comando wget http://reaver-wps.googlecode.com/files/reaver-1.3.tar.gz ad esempio tutto apposto, ma quando arrivo al punto di scrivere ./configure. Mi da questo errore:

checking for gcc... gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables...
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking for gcc option to accept ISO C89... none needed
checking for pcap_open_live in -lpcap... no
error: pcap library not found!
 

Thedarkwarrior

Regular User
11 Febbraio 2013
68
0
0
Inoltre succede anche questa cosa

sudo apt-get install acestream-full

Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere questi problemi:
I seguenti pacchetti hanno dipendenze non soddisfatte:
acestream-full : Dipende: acestream-engine (>= 2.1.6-1raring4) ma non sta per essere installato
Dipende: python-appindicator (>= 0.4.1) ma non è installabile
Dipende: acestream-player (>= 2.1.6-1raring2) ma non sta per essere installato
Dipende: acestream-mozilla-plugin (>= 2.1.6-1raring2) ma non sta per essere installato
libxvidcore4 : Dipende: libc6 (>= 2.14) ma la versione 2.13-38+deb7u3 sta per essere installata
E: Dipendenze non soddisfatte. Provare "apt-get -f install" senza pacchetti (o specificare una soluzione).

Provando a correggere facendo apt-get -f install:

apt-get -f install
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Correzione delle dipendenze... non riuscita.
I seguenti pacchetti hanno dipendenze non soddisfatte:
libxvidcore4 : Dipende: libc6 (>= 2.14) ma la versione 2.13-38+deb7u3 è installata
E: Errore, pkgProblemResolver::Resolve ha generato delle interruzioni. Questo potrebbe essere causato da pacchetti bloccati.
E: Impossibile correggere le dipendenze
 

Ultimi Messaggi

Statistiche del Sito

Discussioni
82.193
Messaggi
749.877
Membri
130.701
Ultimo iscritto
DANIOSH