Problema backup film ( lingua)

Benvenuto in Moddingstudio!
Iscriviti subito per partecipare a questa fantastica community!
REGISTRATI ADESSO!
Stato
Chiusa ad ulteriori risposte.

sonofabio

Regular User
16 Ottobre 2011
57
0
0
Buonasera a tutti
ieri sera ho fatto la copia di un un mio bluray per problemi di spazio
Una volta fatta al primo avvio era partito automaticamente in italiano ( dal pc)
ho messo il film su una chiavetta e l'hocollegato alla mia TV, il film è partito ma aimè, in lingua inglese: ho provato a selezionare le opzioni e c'era scritto lingua 1 e 2, (1 inglese 2 italiano) ma selezionando la lingua 2 non si sente proprio niente. Come posso risolvere?
perché dal pc si sente in italiano ed inglese invece sulla TV solo inglese?
grazie

 

aspirina

Moderatore
Membro dello Staff
18 Giugno 2011
9.289
44
233
Direi che su pc non ha problemi a gestire il doppio audio mentre subtv si.
Rifai il backup estraendo solo una traccia audio


Sent using ModdingStudio mobile app
 

joeh

Regular User
11 Gennaio 2010
2.357
0
56
40
guarda in che formato è la lingua e se il tuo tv gestisce tale formato.
 

sonofabio

Regular User
16 Ottobre 2011
57
0
0
Non so se sia la mia TV... Lo provato su 2 diverse, ma l'italiano niente...
come faccio a vedere che formato audio legge la mia TV? e dove c'è scritto il formato audio del file?
Provero a levare la lingua inglese... Posso farlo direttamente dal backup? Se si trovo programmi per farlo? Se me ne potete consigliare uno... Grazie mille
 
Ultima modifica:

sonofabio

Regular User
16 Ottobre 2011
57
0
0
Risolto... La lingua inglese era in formato AAC, è la mia TV lo leggeva, mentre quella italiana era in un formato sconosciuto... Ho semplicemente convertito l'italiano in AAC.
grazie comunque, potete chiudere
 
Stato
Chiusa ad ulteriori risposte.

Ultimi Messaggi

Statistiche del Sito

Discussioni
82.326
Messaggi
750.619
Membri
131.089
Ultimo iscritto
Concubina83