Backup che si blocca

Benvenuto in Moddingstudio!
Iscriviti subito per partecipare a questa fantastica community!
REGISTRATI ADESSO!

syrio79

Fresh User
21 Ottobre 2016
3
0
1
Buona sera,
Come da titolo ho una wii 4.3 modificata che va bene, solo che riscontro problemi con un titolo, "monster jam path of destruction" in pratica il backup si avvia, ma dopo la procedura a+b si avvia il video del gioco, e alla fine del video quando si dovrebbe interagire, si pianta, ho provato a ricaricare la iso, a rifare la partizione, ma sono arrivato alla conclusione che il problema sia da un'altra parte, in quanto con una wii modificato da poco, di un amico sempre con il 4.3 va benissimo, l'unica cosa che ho notato di differente "e questo mi fa pensare a qualche tipo di aggiornamento, sul mio wii ho il canale internet, mentre sull'altro ci sta il canale "wii e internet"" come detto questo mi fa pensare che forse manca qualche "pezzo" che non permetto il perfetto avvio del gioco.
Cosa mi consigliate di fare? collego il wii a internet e provo a fare l'aggiornamento? o cosa?
homebrew channel su ios58
per i backup uso wiibackupmanager
come loader uso usb loader gx ios250 e configurable

Grazie a tutti
 

syrio79

Fresh User
21 Ottobre 2016
3
0
1
ecco il syscheck
SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...appoggiato all'IOS58 (v. 6176).

Regione: PAL
Menu di sistema 4.3E (v514)
Priiloader installato
Data unita': 14.07.2008
Canale Homebrew 1.1.2 appoggiato all'IOS58

Hollywood v0x21
ID console: 93695470
Tipo Console: Wii
Paese canale Shop: Italy (83)
Boot2 v4
Trovati 117 giochi.
Trovati 54 IOS in questa console. 5 di questi sono stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): Non patchato
IOS10 (rev 768): Stub
IOS11 (rev 16174): Trucha Bug, Accesso NAND
IOS12 (rev 525): Non patchato
IOS13 (rev 1031): Non patchato
IOS14 (rev 1031): Non patchato
IOS15 (rev 1031): Non patchato
IOS16 (rev 512): Stub
IOS17 (rev 1031): Non patchato
IOS20 (rev 16174): Trucha Bug, Accesso NAND
IOS21 (rev 1038): Non patchato
IOS22 (rev 1293): Non patchato
IOS28 (rev 1806): Non patchato
IOS30 (rev 16174): Trucha Bug, Accesso NAND
IOS31 (rev 3607): Non patchato
IOS33 (rev 3607): Non patchato
IOS34 (rev 3607): Non patchato
IOS35 (rev 3607): Non patchato
IOS36 (rev 3607): Non patchato
IOS37 (rev 5662): Non patchato
IOS38 (rev 4123): Non patchato
IOS40 (rev 16174): Trucha Bug, Accesso NAND
IOS41 (rev 3606): Non patchato
IOS43 (rev 3606): Non patchato
IOS45 (rev 3606): Non patchato
IOS46 (rev 3606): Non patchato
IOS48 (rev 4123): Non patchato
IOS50 (rev 14889): Trucha Bug, Accesso NAND
IOS51 (rev 4864): Stub
IOS52 (rev 15661): Trucha Bug, Accesso NAND
IOS53 (rev 5662): Non patchato
IOS55 (rev 5662): Non patchato
IOS56 (rev 5661): Non patchato
IOS57 (rev 5918): Non patchato
IOS58 (rev 6176): USB 2.0
IOS60 (rev 16174): Trucha Bug, Accesso NAND
IOS61 (rev 5661): Non patchato
IOS62 (rev 6430): Non patchato
IOS70 (rev 16174): Trucha Bug, Accesso NAND
IOS80 (rev 16174): Trucha Bug, Accesso NAND
IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, Accesso NAND, USB 2.0
IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, Identificazione ES, Accesso NAND, USB 2.0
IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, Identificazione ES, Accesso NAND, USB 2.0
IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, Accesso NAND, USB 2.0
IOS236 (rev 65535): Trucha Bug, Identificazione ES, Accesso NAND
IOS246[56] (rev 21008, Info: d2x-v8final): Trucha Bug, Accesso NAND, USB 2.0
IOS247[37] (rev 21010, Info: d2x-v10beta52): Trucha Bug, Accesso NAND, USB 2.0
IOS248[38] (rev 21010, Info: d2x-v10beta52): Trucha Bug, Identificazione ES, Accesso NAND
IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, Accesso NAND, USB 2.0
IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, Accesso NAND, USB 2.0
IOS251[58] (rev 21010, Info: d2x-v10beta52): Trucha Bug, Accesso NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v65535
Rapporto generato il 10.07.2020.

il loader è alla versione v3.0 r1256-1257
giusto per "chiacchierare" lo stesso hdd con la stessa release del loader va bene non fa una piega, se ti può essere utile ho anche il syscheck della wii che non da problemi...




SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...appoggiato all'IOS58 (v. 6176).

Regione: PAL
Menu di sistema 4.3E (v514)
Priiloader installato
Data unita': 13.02.2007
Canale Homebrew 1.1.2 appoggiato all'IOS58

Hollywood v0x11
ID console: 117231851
Tipo Console: Wii
Paese canale Shop: Italy (83)
Boot2 v4
Trovati 78 giochi.
Trovati 48 IOS in questa console. 5 di questi sono stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Non patchato
IOS10 (rev 768): Stub
IOS11 (rev 16174): Trucha Bug, Accesso NAND
IOS12 (rev 525): Non patchato
IOS13 (rev 1031): Non patchato
IOS14 (rev 1031): Non patchato
IOS15 (rev 1031): Non patchato
IOS16 (rev 512): Stub
IOS17 (rev 1031): Non patchato
IOS20 (rev 16174): Trucha Bug, Accesso NAND
IOS21 (rev 1038): Non patchato
IOS22 (rev 1293): Non patchato
IOS28 (rev 1806): Non patchato
IOS30 (rev 16174): Trucha Bug, Accesso NAND
IOS31 (rev 3607): Non patchato
IOS33 (rev 3607): Non patchato
IOS34 (rev 3607): Non patchato
IOS35 (rev 3607): Non patchato
IOS36 (rev 3607): Non patchato
IOS37 (rev 5662): Non patchato
IOS38 (rev 4123): Non patchato
IOS40 (rev 16174): Trucha Bug, Accesso NAND
IOS41 (rev 3606): Non patchato
IOS43 (rev 3606): Non patchato
IOS45 (rev 3606): Non patchato
IOS46 (rev 3606): Non patchato
IOS48 (rev 4123): Non patchato
IOS50 (rev 14889): Trucha Bug, Accesso NAND
IOS51 (rev 4864): Stub
IOS52 (rev 15661): Trucha Bug, Accesso NAND
IOS53 (rev 5662): Non patchato
IOS55 (rev 5662): Non patchato
IOS56 (rev 5661): Non patchato
IOS57 (rev 5918): Non patchato
IOS58 (rev 6176): USB 2.0
IOS60 (rev 16174): Trucha Bug, Accesso NAND
IOS61 (rev 5661): Non patchato
IOS70 (rev 16174): Trucha Bug, Accesso NAND
IOS80 (rev 16174): Trucha Bug, Accesso NAND
IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, Accesso NAND, USB 2.0
IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, Identificazione ES, Accesso NAND, USB 2.0
IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, Identificazione ES, Accesso NAND, USB 2.0
IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, Accesso NAND, USB 2.0
IOS236 (rev 65535): Trucha Bug, Identificazione ES, Accesso NAND
IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, Accesso NAND, USB 2.0
IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, Accesso NAND, USB 2.0
IOS254 (rev 65280): Stub
BC v6
MIOS v65535
Rapporto generato il 10.07.2020.


Grazie
 

Lucarelli

Moderatore
Membro dello Staff
3 Dicembre 2009
17.752
34
443
25
Controlla, nelle impostazioni del loader sulla Wii dove funziona, con che cIOS avvii il gioco.
I file del loader sono posizionati sulla SD?
Inoltre, è l'unico gioco che dà problemi? Puoi provare ad eseguirlo su un altro HDD o chiavetta USB?
 

syrio79

Fresh User
21 Ottobre 2016
3
0
1
Ciao @Lucarelli
allora quando avvio il gioco e vado a vedere le impostazioni, il gioco come gli altri sono impostati di default, ma ho provato anche ad impostare il 250, il problema rimane, i loader li avvio da hdd, faccio due partizioni, una da 2gb in fat32, dove metto tutte le app, e il resto per i backup dei giochi, è l'unico titolo che presenta questo problema, di hdd ne ho provati 3 diverse marche, ma con tutti si presenta lo stesso errore, comunque parere mio non credo sia l'hdd il problema, sull'altra console va liscio,ced ho provato anche quello di hdd ma con il medesimo risultato, altro aggiornamento, se dopo che avvio il titolo non faccio terminare il video, per cui premo A, non si pianta e continua e mi fa andare avanti, ma se lascio che il video finisca, quando dovrebbe andare avanti si blocca e devo spegnere forzatamente la wii, facendo un confronto con le due consol, noto che la mia ha 5 IOS/cIOS, IOS3, IOS62, IOS246, IOS247, IOS248, potrebbero essere questi la causa?
Grazie a tutti
 

Lucarelli

Moderatore
Membro dello Staff
3 Dicembre 2009
17.752
34
443
25
Scusami se ti rispondo in ritardo.

Guarda è un problema abbastanza singolare... dato che il gioco si avvia correttamente se salti il video, non credo che la causa sia l'iso o l'HDD (devi sapere che già in passato ci sono stati molti casi di periferiche USB che funzionavano bene su una Wii e male su un'altra).
Gli IOS/cIOS in più non sono un problema.

Ti posso consigliare al massimo di provare a riscaricare il loader (provane anche qualche altro magari) e di avviare il backup con il cIOS 249.
 

Ultimi Messaggi

Statistiche del Sito

Discussioni
82.335
Messaggi
750.707
Membri
131.136
Ultimo iscritto
gigio