Benvenuto in Moddingstudio.com.

  1. #1
    Gilgalad è offline
    • Registrato da Apr 2013
    • Messaggi: 275
    • Ha ringraziato: 1
      Grazie ricevuti: 0

    Problema riproduzione video

    Ciao
    Guardando un video su youtube ho riscontrato un problema che non mi so spiegare.
    il suddetto video è possibile impostarlo ad una risoluzione video di 720p60 hd, oppure 1080p60 hd.
    impostando a 720p60 hd il video gira liscio senza alcun problema. impostando su 1080p60 hd ad un certo punto l'immagine si blocca mentre l'audio continua a scorrere.
    pensando fosse un problema di limitazione hardware ho esaminato altri video a 1080p60 hd,1440p 60 hd ed anche a 2160 4k.tutti risultano girare perfettamente.
    durante la riproduzione del video incriminato ho anche aperto e osservato la finestra "gestione attività windows" per notare se appunto il video mandasse in saturazione il sistema, ma nulla di fatto. Il carico della cpu arriva appena al 16% ,memoria fisica 37

    Da cosa potrebbe dipendere tale malfunzionamento?


    O.S. windows 7 64bit
    RAM 8gb
    Browser Firefox 65.0 64bit (ultima versione disponibile)

  2. # ADS
    Circuit advertisement


     

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Torna a inizio pagina
Moddingstudio.com - Powered by vBulletin
Copyright (c) 2011 vBulletin Solutions, Inc. All rights reserved.
Brown Editore S.r.l. - Capitale Sociale 1.087.500€ I.V. - P.Iva: 12899320159 - Viale Sarca, 336 Edificio 16 - 20126 Milano
Tutti gli orari sono GMT +1. Adesso sono le 04:32.