Benvenuto in Moddingstudio.com.

  1. #1
    Gilgalad è offline
    • Registrato da Apr 2013
    • Messaggi: 275
    • Ha ringraziato: 1
      Grazie ricevuti: 0

    Problema cambio scheda video

    Ciao a tutti
    il pc in questione è un vecchio pentium 3 con scheda video da 32mb funzionante perfettamente.nel momento in cui ho sostituito la scheda video da 32mb con una da 64mb,il pc ha cominciato a riavviarsi a ciclo continuo.riesco a caricare il sistema operativo soltanto accedendo in modalità provvisoria.
    praticamente,inserisco la scheda video da 64mb,accendo il pc e appena appare il logo windows con barra di caicamento,il pc si riavvia.allo scopo di risolvere la prima cosa che mi è venuta in mente di fare è stata quella di togliere la batteria tampone e fare un clear cmos,ma nulla di risolto.così mi sono munito di disco xp ed ho reinstallato ex novo il sistema operativo.purtroppo nemmeno dopo aver reinstallato xp il difetto è sparito.......solito problema,schermata caricamento xp e immediato riavvio pc

    che voi sappiate ci sarebbe un modo valido per risolvere tale anomalia?
    forse si tratta di incompatibilità legata alla scheda madre,cioè essa non riesce a "leggere" la scheda video da 64mb?

  2. # ADS
    Circuit advertisement


     

  3. #2
    miservonosoloicfw è offline
    • Registrato da Apr 2015
    • Messaggi: 1,330
    • Ha ringraziato: 0
      Grazie ricevuti: 0

    Direi che è un problema più che altro di driver forse, oppure la scheda in questione è semplicemente difettosa... Xp è inoltre famoso per i conflitti irq con i quali manda spesso a quel paese i buoni propositi di chi vuole cambiare un pezzo, pensando di passarla liscia

  4. #3
    Gilgalad è offline
    • Registrato da Apr 2013
    • Messaggi: 275
    • Ha ringraziato: 1
      Grazie ricevuti: 0

    risolto!
    ho rimesso la scheda da 32mb,a caricamento xp avvenuto ho settato la risoluzione video più bassa possibile.dopodichè rimettendo quella da 64mb il sistema si è avviato tranquillamente,a risoluzione video ottimale

  5. #4
    miservonosoloicfw è offline
    • Registrato da Apr 2015
    • Messaggi: 1,330
    • Ha ringraziato: 0
      Grazie ricevuti: 0

    Citazione Originariamente Scritto da Gilgalad Visualizza Messaggio
    risolto!
    ho rimesso la scheda da 32mb,a caricamento xp avvenuto ho settato la risoluzione video più bassa possibile.dopodichè rimettendo quella da 64mb il sistema si è avviato tranquillamente,a risoluzione video ottimale
    Lol era solo un problema di risoluzione quindi, ma pensa te... Xp nonostante sia così vecchio, riesce ancora a stupire per certe problematiche che causa!

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Torna a inizio pagina
Moddingstudio.com - Powered by vBulletin
Copyright (c) 2011 vBulletin Solutions, Inc. All rights reserved.
Brown Editore S.r.l. - Capitale Sociale 1.087.500€ I.V. - P.Iva: 12899320159 - Viale Sarca, 336 Edificio 16 - 20126 Milano
Tutti gli orari sono GMT +1. Adesso sono le 01:55.