Benvenuto in Moddingstudio.com.



Pagina 1 di 3 123 UltimaUltima

  1. #1
    Sem  offline
    • Registrato da Dec 2009
    • Messaggi: 222
    • Ha ringraziato: 0
      Grazie Ricevuti

    Problema con PDA

    Ho un PDA modello 89103C di marca sconosciuta (ho guardato un po' su google e probabilmente cinese) con il windows CE 6.0 che per si blocca all'avvio.
    Viene visualizzato il logo di windows ce, compare la scritta "Loading OS Image ..." poi compare "Loading Device Drivers ..." poi scompare la scritta e rimane il logo di windows CE da qui in poi non succede niente, ho provato a fare un hardreset tramite il bottoncino reset presente sotto al dispositivo ma continua a comportarsi allo stesso modo.
    Non credo sia presente alcun bios e quindi non si pu impostare un boot alternativo per reinstallare il sistema operativo.
    Posso risolvere il problema in qualche modo o devo buttare via tutto?
    Grazie per le risposte

  2. # ADS
    Circuit advertisement


     

  3. #2
    Lucarelli  offline
    • Registrato da Dec 2009
    • Messaggi: 17,096
    • Ha ringraziato: 5
      Grazie ricevuti: 929

    Ciao Sem,
    Ti posso dire che cercando un po' su Google ho visto che tramite il Bottoncino Reset presente sul Dispositivo si effettua un Soft-Reset e non un Hard-Reset.
    Per capire come effettuare quest'ultimo devi controllare il Manuale di Istruzione del tuo PDA.

    P.S: Sposto il Topic nella sezione Corretta.


    Grande Giove! [Cit.]
    Strade? Dove stiamo andando non c' bisogno di...strade [Cit.]
    Your future is whatever you make it! [Cit.]

  4. #3
    Sem  offline
    • Registrato da Dec 2009
    • Messaggi: 222
    • Ha ringraziato: 0
      Grazie Ricevuti
    Si mi sono accorto adesso di aver sbagliato sezione, scusa e grazie per lo spostamento. Comunque nel manuale non dice assolutamente niente riguardo al ripristino alle impostazioni di fabbrica, dice soltanto come utilizarlo, come devo fare?

  5. #4
    Lucarelli  offline
    • Registrato da Dec 2009
    • Messaggi: 17,096
    • Ha ringraziato: 5
      Grazie ricevuti: 929

    Su alcuni PDA per effettuare un Hard-Reset si fa questo Procedimento:
    -Accendere il Dispositivo
    -Premere Contemporaneamente per pochi secondi il Tasto Reset e quello di Accensione del PDA

    Controlla se va bene anche sul tuo modello.


    Grande Giove! [Cit.]
    Strade? Dove stiamo andando non c' bisogno di...strade [Cit.]
    Your future is whatever you make it! [Cit.]

  6. #5
    Sem  offline
    • Registrato da Dec 2009
    • Messaggi: 222
    • Ha ringraziato: 0
      Grazie Ricevuti
    Ho provato ma non cambia nulla, qualche altra idea?

  7. #6
    Lucarelli  offline
    • Registrato da Dec 2009
    • Messaggi: 17,096
    • Ha ringraziato: 5
      Grazie ricevuti: 929

    Ti ripeto che non detto che sia quella la procedura corretta per l'Hard-Reset del tuo Dispositivo.
    Dovrebbe essere scritta nel manuale d'uso, sei proprio sicuro che non c' nulla?


    Grande Giove! [Cit.]
    Strade? Dove stiamo andando non c' bisogno di...strade [Cit.]
    Your future is whatever you make it! [Cit.]

  8. #7
    Sem  offline
    • Registrato da Dec 2009
    • Messaggi: 222
    • Ha ringraziato: 0
      Grazie Ricevuti
    si sono sicuro, nell'indice non dice niente riguardo al ripristino, ho anche provato a sfogliarlo tutto ma non ce nulla lo stesso, non c' neanche il numero di telefono dell'assistenza ne tantomeno la marca

  9. #8
    Lucarelli  offline
    • Registrato da Dec 2009
    • Messaggi: 17,096
    • Ha ringraziato: 5
      Grazie ricevuti: 929

    Purtroppo con cos poche informazioni anche arduo cercare qualcosa in Rete...
    Non c' proprio scritto almeno il modello e marca del Dispositivo?
    Controlla anche sulla Scatola, se la hai ancora.
    Ultima modifica di Lucarelli; 27-04-2011 alle 16:08


    Grande Giove! [Cit.]
    Strade? Dove stiamo andando non c' bisogno di...strade [Cit.]
    Your future is whatever you make it! [Cit.]

  10. #9
    Sem  offline
    • Registrato da Dec 2009
    • Messaggi: 222
    • Ha ringraziato: 0
      Grazie Ricevuti
    Ho ancora la scatola linko un paio di foto:
    [Solo gli utenti registrati e attivati possono vedere i link ]
    [Solo gli utenti registrati e attivati possono vedere i link ]

    Le immagini sono entrambe della facciata frontale, ho messo 2 foto con diverse inclinazioni per via del riflesso del flash.
    La facciata posteriore identica quindi evito di postare la foto, tutte le altre facciate sono completamente bianche
    Ultima modifica di Sem; 27-04-2011 alle 14:56

  11. #10
    Lucarelli  offline
    • Registrato da Dec 2009
    • Messaggi: 17,096
    • Ha ringraziato: 5
      Grazie ricevuti: 929

    Percaso il Dispositivo che possiedi questo:
    [Solo gli utenti registrati e attivati possono vedere i link ]


    Grande Giove! [Cit.]
    Strade? Dove stiamo andando non c' bisogno di...strade [Cit.]
    Your future is whatever you make it! [Cit.]

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Torna a inizio pagina
Moddingstudio.com - Powered by vBulletin
Copyright (c) 2011 vBulletin Solutions, Inc. All rights reserved.
Brown Editore S.r.l. - Capitale Sociale 1.087.500 I.V. - P.Iva: 12899320159 - Viale Sarca, 336 Edificio 16 - 20126 Milano
Tutti gli orari sono GMT +1. Adesso sono le 23:40.