PDA

Visualizza Versione Completa : R4I SDHC aggiornamento dsi 1.4.4



alex241002
01-05-2012, 13:41
Mio figlio ha erroneamente aggiornato la dsi alla versione 1.4.4 ed ora la scheda R4 ([Only registered and activated users can see links]) non funziona più. Sul sito c'è scritto che dovrebbe funzionare anche con l'aggiornamento ma non va... dove sbaglio? dunque io ho scaricato il file per la mia scheda V 1.56B e l'ho messa nella root della sd ma va sempre in errore....

AlessandroG
01-05-2012, 14:52
Buongiorno,
anche io ho lo stesso problema, ho un nds xl con R4i sdhc 1.4.3, dopo l'aggiornamento non funziona, ho provato a caricare il kernel 1.56 ma neanche con quello funziona. A me dice di tenere premuto il tasto di accenzione per spegnere la console e fare riferimento al libretto di istruzioni.

alex241002
01-05-2012, 19:22
dopo tante prove ci sono riuscito. Funziona ho aggiornato il kernel della scheda grazie ad una vecchia ds

robilyn
02-05-2012, 11:24
Intendi dire "ho aggiornato il firmware della scheda", non il kernel.
Sì, occorre un'altra console se il DSi è già aggiornato.

papercube
15-05-2012, 02:15
come si fa ad aggiornare il firmware della scheda?

robilyn
15-05-2012, 11:02
Qual è il sito della card? Quale fw ha la tua console?

vincent70
24-05-2012, 14:41
dopo tante prove ci sono riuscito. Funziona ho aggiornato il kernel della scheda grazie ad una vecchia ds

Ciao Alex potresti dirmi come hai fatto ad aggionare la dsi con la vecchia ds. Ho lo stesso problema che hai avuto te. Grazie ciao

robilyn
24-05-2012, 18:10
Qual è il sito della tua card?

vincent70
24-05-2012, 18:24
Qual è il sito della tua card?

il sito della mia r4 e: [Only registered and activated users can see links]
Grazie ciao

robilyn
24-05-2012, 18:31
Vedo che ti hanno già risposto qui: [Only registered and activated users can see links].

vincent70
24-05-2012, 18:54
allora ti giro l'altra domanda ciao.
ok farò così però se dovessi prendere la dstwo oppure la acekard è sicuro che poi riesco a far funzionare il dsi? avevo anche una r4 3ds con la scritta verde ma non so perchè dopo aver fatto un aggiornamento non ha più funzionato. Se pui darmi anche sta spiegazione!! Grazie per la tua risposta

robilyn
26-05-2012, 15:32
Non continuare a fare crossposting.

Tonio DSi
30-05-2012, 17:04
io possiedo un r4i sdhc con il fw v1.4 , da grandissimo sciocco ho aggiornato il nintendo alla 1.4.4 dove posso trovare il download del fw ??? il sito riportato è [Only registered and activated users can see links] , ma non ho trovato niente :(

robilyn
31-05-2012, 08:35
Qual è la tua card di quelle raffigurate qui ([Only registered and activated users can see links])?

pupilino
17-06-2012, 16:12
Salve a tutti sono nuovo qui :) mia nipote mi ha cancellato dal mio dsi un gioco dalla memoria della console (Rayman)e per riaverlo ho dovuto scaricarlo dal market,e naturalmente è stato aggiornato alla versione 1.4.4E, ed ora la mia r4i v 1.4 nn mi fa partire i giochi...ho provato a scaricare dal sito [Only registered and activated users can see links] il kernel 1.57b ma come avvio i giochi della r4 mi appare un messaggio di errore con su scritto di spegnere la console e vedere il manuale...il file che scarico dal sito è
R4i-SDHC V1.4.4 kernel download(with[Only registered and activated users can see links];

anche se la mi scheda è in realtà solo v1.4 ma non ci sono altri kernel che possono essere compatibili,suggerimenti??
grazie ;)

robilyn
17-06-2012, 23:42
Non è questione di kernel, ma di firmware della R4i. Prova ad aggiornarlo usando un'altra console non aggiornata, seguendo questa procedura: [Only registered and activated users can see links] Ma dubito che funzionerà perché la tua R4i è una delle più vecchie e probabilmente non ha firmware aggiornabile.

pupilino
23-06-2012, 16:10
Grazie non ho risposto prima perchè non ho avuto modo di entrare nel forum,appena posso faccio sapere come è andata:-)

pupilino
23-06-2012, 16:34
Niente da fare come dicevi te, il firmware non è aggiornabile...prenderò una nuova card,quale consigli per il mio dsi aggiornato alla 1.4.4e? Ciao e grazie :-)

robilyn
23-06-2012, 18:00
DSTWO o Acekard 2i. Evita le R4i.

pupilino
01-07-2012, 12:32
DSTWO o Acekard 2i. Evita le R4i.

Ok ti ringrazio gentilissimo ;-)

wingjl
24-07-2012, 16:07
Questo discorso vale anche per il dsi xl, aggiornato alla versione 1.4.1 E, io ho una R4i 1.4, che non mi funziona nell'xl.

robilyn
24-07-2012, 23:52
Qual è il sito della tua R4i?

wingjl
01-08-2012, 23:50
Io ho lo stesso problema la mia r4i 1.4 non funziona sul dsi xl, funziona invece nel vecchio ds, ìl sito è [Only registered and activated users can see links] ho istallato l'ultimo firmware r4i 1.59b, ma sul dsi xl firmware 1.4.1 E non funziona, prima funzionava poi il nintendo è stato aggiornato e .... niente.
che fa la butto?

tizzi63
02-08-2012, 01:40
Io ho lo stesso problema la mia r4i 1.4 non funziona sul dsi xl, funziona invece nel vecchio ds, ìl sito è [Only registered and activated users can see links] ho istallato l'ultimo firmware r4i 1.59b, ma sul dsi xl firmware 1.4.1 E non funziona, prima funzionava poi il nintendo è stato aggiornato e .... niente.
che fa la butto?

devi usare il vecchio ds per aggiornare la card e sguire queste istruzioni [Only registered and activated users can see links]

controlla bene qual'è la tua card prima di scaricare ed eseguire l'aggiornamente

wingjl
02-08-2012, 22:54
la mia è la r4i 1.4 della r4i-sdhc.com, il sito è [Only registered and activated users can see links] se vuoi ti mando la foto.

tizzi63
02-08-2012, 23:06
la mia è la r4i 1.4 della r4i-sdhc.com, il sito è [Only registered and activated users can see links] se vuoi ti mando la foto.

scarica questo ([Only registered and activated users can see links]). formatta la sd e ci copi il contenuto della cartella principale (prima lo devi scompattare) nella root della sd
metti la card nel "vecchio ds" e segui le istruzioni ([Only registered and activated users can see links])

kaad
05-08-2012, 15:44
come hai fatto alx ho bisogno anche io ciao

tizzi63
05-08-2012, 16:13
come hai fatto alx ho bisogno anche io ciao

sito della card?

alex93ta
06-08-2012, 10:08
CIAO SONO ALEX E SONO NUOVO DI QUI E HO UN GROSSO PROBLEMA....... MIO FRATELLO HA AGGIORNATO IL DSI ALLA VERSIONE 1.4.4 E ORA IL NINTENDO NON RILEVA PIU' L'R4I :s COME POSSO RISOLVERE???? il sito della r4i è [Only registered and activated users can see links] inoltre non funziona nemmeno su altri nintendo eppure è nuova!

robilyn
06-08-2012, 10:12
Qual è di queste ([Only registered and activated users can see links])?

ALIEN66
06-08-2012, 11:53
occorre un vecchio dsi ma con quale firmware ?
grazie
Alessia




scarica questo ([Only registered and activated users can see links]). formatta la sd e ci copi il contenuto della cartella principale (prima lo devi scompattare) nella root della sd
metti la card nel "vecchio ds" e segui le istruzioni ([Only registered and activated users can see links])

tizzi63
06-08-2012, 11:59
occorre un vecchio dsi ma con quale firmware ?
grazie
Alessia

sicura che la card sia identica alla tua?
di r4 sdhc ce ne sono a decine con siti simili :)
qual'è il sito della tua card?

serve un dsi che riesca a far partire la card, oppure ds/dslite

ALIEN66
06-08-2012, 12:16
il sito eè questo [Only registered and activated users can see links] che la mia e v 1.4
un vecchi dsi con un firm. non aggiornato forse lo trovo ..(1.4.1 potrebbe funzionare ?)

ma poi non ho capito inserisco la mia r4i con kernel v 1.5.9 eaggiorno il firmware della vechia consolle ?
grazie per la pazienza

Ale

tizzi63
06-08-2012, 13:27
il sito eè questo [Only registered and activated users can see links] che la mia e v 1.4
un vecchi dsi con un firm. non aggiornato forse lo trovo ..(1.4.1 potrebbe funzionare ?)

si :)


ma poi non ho capito inserisco la mia r4i con kernel v 1.5.9 eaggiorno il firmware della vechia consolle ?
grazie per la pazienza

Ale

no aggiorni il firmware della card, alla cosole non cambia nulla, è solo un mezzo per aggiornare la card, se tu prima di aggiornare la console aggiornavi la card... non ti serviva un'altra console


in questa pagina ([Only registered and activated users can see links])qual'è la tua card? controlla bene... l'ultima usa un file differente

i passaggi da seguire per l'aggiornamento sono:

[Only registered and activated users can see links]



[Only registered and activated users can see links]


[Only registered and activated users can see links]

ALIEN66
06-08-2012, 13:35
chiarissima....la il kernel che ho installato e quelll v1.59b del terzultimo box blu...quello per R4i_SDHC whit v 1.4.4 - 1.4.3 - 1.4.2- 1.4.1...la cosa che non ho capito e il lampeggio sotto la figura significa (SPERO) che va bene anche per la v 1.4...?

tizzi63
06-08-2012, 13:45
chiarissima....la il kernel che ho installato e quelll v1.59b del terzultimo box blu...quello per R4i_SDHC whit v 1.4.4 - 1.4.3 - 1.4.2- 1.4.1...la cosa che non ho capito e il lampeggio sotto la figura significa (SPERO) che va bene anche per la v 1.4...?

da quello che capisco io si

ALIEN66
06-08-2012, 14:29
un ultima cosa...quel sito che abbiamo appena visto non vende ....la mia l'avevo presa da non ricordo mi sembra [Only registered and activated users can see links]

va bene o mi consigli altro...

Ale

tizzi63
06-08-2012, 14:39
un ultima cosa...quel sito che abbiamo appena visto non vende ....la mia l'avevo presa da non ricordo mi sembra

va bene o mi consigli altro...

Ale

devi comprare un'altra card? non ho capito la domanda

ALIEN66
06-08-2012, 14:44
ti chiedevo dove prenderla perchè , un amico si è preso il 3ds , vorrei regalargli la r4 3ds (anche tra la gold e la normale ..??non ho capito la differenza)

tizzi63
06-08-2012, 14:50
ti chiedevo dove prenderla perchè , un amico si è preso il 3ds , vorrei regalargli la r4 3ds (anche tra la gold e la normale ..??non ho capito la differenza)

DSTWO :) io lascierei stare tutto ciò che inizia con il prefisso R4, poi vedi Tu, se vuoi risparmiare qualcosina rispetto alla DSTWO vedi Acekard 2i (ultimamente è un po lentina con gli aggiornamenti) buona pure questa.
come siti qui propongono chipspain.com e discoazul.it

KASPER999
06-08-2012, 19:46
ho lo stesso tipo di problema R4i SHDC V.1.4.4. inserendola nella console mi dice "non è inserita alcuna scheda ds"
ho proceduto nell'ordine a:
scaricare v 1.59b
formattare scheda
togliere la batteria della ds lite
NESSUN SUCCESSO COSA DEVO FARE AIUTATEMI 49 EURO AL VENTO

HO PROVATO NESSUN RISULTATO

tizzi63
06-08-2012, 21:09
ho lo stesso tipo di problema R4i SHDC V.1.4.4. inserendola nella console mi dice "non è inserita alcuna scheda ds"
ho proceduto nell'ordine a:
scaricare v 1.59b
formattare scheda
togliere la batteria della ds lite
NESSUN SUCCESSO COSA DEVO FARE AIUTATEMI 49 EURO AL VENTO

prova a pulire i contatti della card con gomma da cancellare, ed evventualmente soffia nella fessura dove inserisci la card.

KASPER999
06-08-2012, 21:21
Fatto nessun risultato

tizzi63
06-08-2012, 21:24
Fatto nessun risultato

allora se non risulta la card inserita... sigh penso che non ci sia molto da fare sigh

prova ad aspettare se robilyn ha qualche ulteriore consiglio

ciao

KASPER999
06-08-2012, 21:28
Grazie mille lo stesso

wingjl
07-08-2012, 00:05
sei sicuro che queste istruzioni vanno bene anche per la mia r4i 1.4, la videata che mi appare è diversa, nello step 3 non ho start mi appare solo sulla sinistra current version, forse non è aggiornabile?
grazie giuseppe

tizzi63
07-08-2012, 00:10
sei sicuro che queste istruzioni vanno bene anche per la mia r4i 1.4, la videata che mi appare è diversa, nello step 3 non ho start mi appare solo sulla sinistra current version, forse non è aggiornabile?
grazie giuseppe

non ho la tua card... se la card corrisponde al kernel scaricato... dovrebbe funzionare come da istruzioni :) stai usando una console non aggiornata?

robilyn
07-08-2012, 08:51
allora se non risulta la card inserita... sigh penso che non ci sia molto da fare sigh

Se non la legge, anche senza microSD inserita, non si può fare nulla.
P.S.: 49 euro per una R4i sono un FURTO!


sei sicuro che queste istruzioni vanno bene anche per la mia r4i 1.4, la videata che mi appare è diversa, nello step 3 non ho start mi appare solo sulla sinistra current version, forse non è aggiornabile?
grazie giuseppe
Se il bollino è "1.4", la card non ha firmware aggiornabile.

wingjl
07-08-2012, 10:55
A questo punto cosa mi consigli di comprare, perchè ho promesso a mia figlia che le compro una nuova scheda.

robilyn
07-08-2012, 11:04
Dstwo.

alex93ta
07-08-2012, 11:06
E' identica alla 3 solo k la mia è 1.4

robilyn
07-08-2012, 11:57
Allora procurati un'altra console (DS/DSL o DSi non aggiornata) e aggiorna il firmware della card, mettendo sulla microSD il pacchetto di upgrade ([Only registered and activated users can see links]).
Dopo l'aggiornamento, formatta la microSD e metti l'ultimo kernel ([Only registered and activated users can see links]).

klaus5
07-08-2012, 15:02
scusate ma le ho provate tutte ma non mi funziona la mia è questa r4 [Only registered and activated users can see links] aggiornato nds xl r4 caput.....:):):):)

tizzi63
07-08-2012, 15:05
scusate ma le ho provate tutte ma non mi funziona la mia è questa r4 [Only registered and activated users can see links] aggiornato nds xl r4 caput.....:):):):)

devi aggiornare la card utilizzando una console non aggiornata ds/dslite/dsi non agg.

klaus5
07-08-2012, 15:13
ho provato ma non ci riesco non capisco come si deve fare io non sono molto tecnologico anzi......:):):):) mi potresti aiutare

tizzi63
07-08-2012, 15:20
ho provato ma non ci riesco non capisco come si deve fare io non sono molto tecnologico anzi......:):):):) mi potresti aiutare

devi vedere sul sito qual'è la tua card... in questa pagina ([Only registered and activated users can see links]) fà riferimento a due modelli

qual'è la tua?

klaus5
07-08-2012, 15:23
v4.2.0.9 pero' dietro il bollino non c'è scritto 3ds ma v1.41

tizzi63
07-08-2012, 15:26
v4.2.0.9 pero' dietro il bollino non c'è scritto 3ds ma v1.41


prova ad aspettare... se qualcuno conosce la card ti risponde

klaus5
07-08-2012, 15:29
[Only registered and activated users can see links] z0W_zrPuZaq1OsfaCJZNzzTbGaJ1A questa è uguale alla mia

emanuel3000
07-08-2012, 15:47
scusate ma io ho un problema con la mia r4 compatibile con il 3ds e il 3ds aggiornato al'ultima versione pero io ho una r4 con il firmware meno aggiornato di quello del 3ds
questa e la mia r4 [Only registered and activated users can see links] come posso risolvere il problema? a un altra cosa nn posso piu comprare r4 perché ne ho avuti 5

robilyn
07-08-2012, 15:57
Se non c'è la scritta NEW, non puoi aggiornarla per farla funzionare su fw 4.3.0-10 del 3DS.

emanuel3000
07-08-2012, 15:59
no nn ce la scritta new disegnata nella scheda

robilyn
07-08-2012, 16:04
E allora devi cambiare card. E non prendere più R4i, prendi la DSTWO.
Se non puoi comprarne un'altra, potremmo vedere se una delle tue altre R4i è aggiornabile.
Quali sono i siti di queste altre card?

emanuel3000
07-08-2012, 16:11
r4i con wifi [Only registered and activated users can see links]
N5 normale [Only registered and activated users can see links] e le altre invece si sono rotte parlando della dstwo ho chiesto al negozio se l'avevano e mi anno detto di no infatti mi hanno detto che questa r4i che ho ora e la migliore in commercio

klaus5
07-08-2012, 16:35
[Only registered and activated users can see links] ([Only registered and activated users can see links] z0W_zrPuZaq1OsfaCJZNzzTbGaJ1A) questa è uguale alla mia chi la conosce e sa dirmi come si fa ad aggiornarla.........grazie

robilyn
07-08-2012, 16:36
r4i con wifi [Only registered and activated users can see links]
N5 normale [Only registered and activated users can see links] e le altre invece si sono rotte parlando della dstwo ho chiesto al negozio se l'avevano e mi anno detto di no infatti mi hanno detto che questa r4i che ho ora e la migliore in commercio
Per la N5 non si può fare nulla.
La R4i wifi qual è di quelle raffigurate qui ([Only registered and activated users can see links])?
Il negoziante ti vuole prendere in giro: quella R4i è così "migliore" che non è aggiornabile. Chiedi a lui di fartela funzionare sul 3DS aggiornato e vediamo se ci riesce.

emanuel3000
07-08-2012, 18:59
no la r4i quella che mi a consigliato e quella che mi hai detto che nn si poteva fare perche ci voleva la scritta new invece questa col wifi e quella che una volta ti avevo chiesto se poteva funzionare su dsi con versione 1.4.4

robilyn
08-08-2012, 08:46
Beh, se non si può aggiornare, non mi sembra il caso di definirla "migliore".
Rispondi alla mia domanda di prima:


La R4i wifi qual è di quelle raffigurate qui ([Only registered and activated users can see links])?

wingjl
08-08-2012, 09:49
Che firmware deve avere? per evitare problemi come mi è successo con la R4 che mi hanno dato che era una versione ormai vecchia.

robilyn
08-08-2012, 10:22
L'ultimo, cioè questo: [Only registered and activated users can see links]
Se ti arriva con un firmware più vecchio, basta che la aggiorni tu. Se la tua console è troppo aggiornata, potrebbe essere necessaria un'altra console.

wingjl
08-08-2012, 12:13
Grazie mille adesso vedo dove comprarla.

robilyn
08-08-2012, 12:23
Prova anche su chipspain.com o discoazul.it.

emanuel3000
08-08-2012, 17:26
la mia r4i quella con il wifi e quella sotto la scheda r4i 3ds [Only registered and activated users can see links]

robilyn
09-08-2012, 08:46
Per il momento la tua R4i wifi non supporta l'ultimo firmware del 3DS. Devi aspettare che venga reso disponibile un nuovo upgrade. Controlla periodicamente qui: [Only registered and activated users can see links]

wingjl
09-08-2012, 12:09
Prova anche su chipspain.com o discoazul.it.

Un amico mi ha detto che ha la R4i 3ds 1.4.2, me la da a 10 Euro, ma nel mio dsi xl va bene?

robilyn
09-08-2012, 12:25
Dipende dalla versione del firmware del DSi XL. Sai qual è il sito di questa R4i 3DS?

ALIEN66
10-08-2012, 00:52
ciao scsa l'orario ma sono nera....ho finalmente trovato un dsi con un firm. 1.3e dovrebbe essere una favola ,ma quando tento di fare l'upgrade vedo solo Current version: support model NDSL , NDSI ,1.40...
sulla sd ho 1.59b.....e la r4i è una v 1.4......sono alla frutta...!!!!!!!aiuto

Ale

robilyn
10-08-2012, 08:40
Purtroppo la R4i del sito [Only registered and activated users can see links] con bollino "1.4" non ha firmware aggiornabile. Dovrai necessariamente prendere un'altra card. Ti consiglio la DSTWO. Evita le R4i.

ALIEN66
10-08-2012, 14:28
Purtroppo la R4i del sito [Only registered and activated users can see links] con bollino "1.4" non ha firmware aggiornabile. Dovrai necessariamente prendere un'altra card. Ti consiglio la DSTWO. Evita le R4i.

grazie mille , vorrei capire alcune cose ...se puoi......

a) la r4i v1.4 qui sopra si è blokkata perche l'ho inserita nel dsi aggiornato a 1.4.4e ,ho si è blokkata perchè era nel dsi durante l'aggiornamento?

b) al posto dell r41 vi.4 mi regalano una r4i v 1.4.4 nuova , su questa ( sempre per lo stesso dsi 1.4.4e oramai aggiornato )cosa devo fare ?non so quando sono nuove
che versione sono devo mettere nella micro sd il file 1.59 credo e poi fare l'upgrade della r4 o no farlo?....un po' contorta....la domanda...

c) micro sd da 4gb vanno bene tutte?

Alessia

robilyn
10-08-2012, 14:33
a) La R4i è bloccata sul DSi perché hai aggiornato il DSi. La R4i di per sé non è bloccata: continuerà a funzionare su DS/DSL e su DSi con fw <= 1.4.
b) La domanda non è completa

ALIEN66
10-08-2012, 14:49
hai ragione l'ho riletta e non si capisce molto....facciamo cosi....
mi hanno dato una r4i v1.4.4 nuova che passaggi devo fare per usarla sul dsi quello gia aggiornato....?

robilyn
10-08-2012, 14:52
Qual è il sito di questa nuova R4i?

ALIEN66
10-08-2012, 14:56
è stata presa qui....[Only registered and activated users can see links] ho visto che non danno software penso che occorra andare qui....[Only registered and activated users can see links] giusto...?

robilyn
10-08-2012, 15:22
Devi andare sul sito scritto sull'etichetta, non sul sito dove è stata acquistata.

ALIEN66
10-08-2012, 15:33
Devi andare sul sito scritto sull'etichetta, non sul sito dove è stata acquistata.

ok quindi questo...[Only registered and activated users can see links] scarico il kernel ,lo metto sulla sd e basta? ho devo fare qualche upgrade della r4 una volta inserita nella consolle?
un'altra cosa le micro sd da 4 gb vanno tutte bene ?
grazie mille

robilyn
10-08-2012, 16:03
Sì, basta mettere il kernel sulla microSD.
Generalmente, per le flashcard che supportano le microSD di tipo SDHC vanno bene tutte le microSD.

asterix e obelix
10-08-2012, 16:09
salve a tutti.. ho aggiornato il mio nintendo dsi alla versione 1.4.4 e ora non mi legge più la r4i.. sapete dirmi cosa fare??

robilyn
10-08-2012, 16:15
Sito della R4i?

asterix e obelix
10-08-2012, 16:26
[Only registered and activated users can see links] ([Only registered and activated users can see links])

robilyn
10-08-2012, 16:27
Quale di quelle raffigurate qui ([Only registered and activated users can see links])?

asterix e obelix
10-08-2012, 16:35
la terza..quella rossa! però e la versione 1.4

robilyn
10-08-2012, 16:44
Aggiorna il firmware della card. Devi procurarti un'altra console, mettere sulla microSD il kernel ed il pacchetto di upgrade ed eseguire la procedura descritta qui: [Only registered and activated users can see links]

asterix e obelix
10-08-2012, 16:57
mi puoi dire x favore qual è il firmware ke devo scaricare??

tizzi63
10-08-2012, 20:50
mi puoi dire x favore qual è il firmware ke devo scaricare??

se clicki sulla tua card (immagine della card) nella pagina che ti ha postato robilyn, si apre una nuova finestra con kernel e firmware :)

asterix e obelix
11-08-2012, 08:27
grazie mille a tutti e 2!! ora provo e vi faccio sapere!! graziee

asterix e obelix
11-08-2012, 08:35
ma quando clicco sull'immagine dlla mia r4i si apre una finestra ma il download non c'è e mi dice ke la data del downolad e scaduta! cosa devo fare??

robilyn
11-08-2012, 13:30
mi puoi dire x favore qual è il firmware ke devo scaricare??
Trovi tutto qui: [Only registered and activated users can see links]

asterix e obelix
11-08-2012, 16:34
ma quindi devo scaricare il kernel e il firmware??

robilyn
11-08-2012, 17:58
Certo, e seguire la procedura che ti ho indicato usando un'altra console.

wingjl
11-08-2012, 19:04
il sito è [Only registered and activated users can see links]
ciao

robilyn
11-08-2012, 19:18
Se il tuo DSi XL ha firmware <= 1.4.2 va bene, se invece ha versione maggiore dovresti prima aggiornare il firmware nella card su un'altra console, mettendo l'ultimo kernel ([Only registered and activated users can see links]) e seguendo questa procedura ([Only registered and activated users can see links]).

wingjl
11-08-2012, 20:31
il dsi xl è 1.4.1E, da allora non l'ho più aggiornato, anzi ho bloccato l'indirizzo mac del router così non si collega più.

asterix e obelix
12-08-2012, 09:48
quando metto la r4i nel ndsi non aggiornato mi spunta in alto loading... poi dopo 2 minuti spunta sotto la scritta una scritta rossa piccola dove c'è scritto v4.00 upgrade completed.. dopo l'ho provato nel nintedo già aggiornato e fa di nuovo lo stessolavoro! cosa devo fare??

robilyn
12-08-2012, 12:08
il dsi xl è 1.4.1E, da allora non l'ho più aggiornato, anzi ho bloccato l'indirizzo mac del router così non si collega più.
Se la card del tuo amico ha il bollino 1.4.2, allora va bene per il tuo DSi.


quando metto la r4i nel ndsi non aggiornato mi spunta in alto loading... poi dopo 2 minuti spunta sotto la scritta una scritta rossa piccola dove c'è scritto v4.00 upgrade completed.. dopo l'ho provato nel nintedo già aggiornato e fa di nuovo lo stessolavoro! cosa devo fare??
Sicuro allora che la tua card non sia quest'altra ([Only registered and activated users can see links])? In tal caso non puoi aggiornarla.

wingjl
12-08-2012, 20:35
non è quella della r4i-sdhc.com e non r4isdhc.com.
adesso sto vedendo che è in vendita anche da tuttomod. a 18,99 + spedizione,
[Only registered and activated users can see links]
che ve ne pare?

asterix e obelix
13-08-2012, 20:39
grazie mille lo stesso.. visto ke la dovrò comprare quale mi consigli???

robilyn
13-08-2012, 21:53
non è quella della r4i-sdhc.com e non r4isdhc.com.
adesso sto vedendo che è in vendita anche da tuttomod. a 18,99 + spedizione,
[Only registered and activated users can see links]
che ve ne pare?
Sconsigliata, come tutte le R4i.
La R4i 3DS del sito [Only registered and activated users can see links] attualmente supporta il fw 1.4.4 del DSi, ma non l'ultimo firmware 4.3.0 del 3DS: che succederà al prossimo aggiornamento firmware del DSi? Se vuoi risparmiare, puoi anche prenderla, ma devi essere cosciente che prima o poi gli aggiornamenti kernel/firmware non saranno più rilasciati e la card non funzionerà con i giochi/firmware più recenti di DSi e 3DS.


grazie mille lo stesso.. visto ke la dovrò comprare quale mi consigli???
DSTWO.

wingjl
14-08-2012, 13:09
Allora non la prendo, come mi avevi consigliato tu prendo la dstwo, questo sito lo conosci?
[Only registered and activated users can see links] ,
Grazie mille per la tua disponibilità.
Giuseppe

robilyn
14-08-2012, 13:31
Sì, è un sito affidabile.

wingjl
10-09-2012, 10:48
Con la R4 3ds con firmware 1.60b, e firmware 4.4, sul dsixl mi succede una cosa strana, mentre carica appare un attimo una scritta error data, poi carica e si blocca al momento in cui devono spuntare i giochi, però consente di aprire r4 menù vedere le cartelle e gli mp3, non fa solo giocare. La stessa scheda inserita nel nds lite 1.4.1E invece funziona correttamente, cosa può essere?

wiimanuel
10-09-2012, 11:03
Con la R4 3ds con firmware 1.60b, e firmware 4.4, sul dsixl mi succede una cosa strana, mentre carica appare un attimo una scritta error data, poi carica e si blocca al momento in cui devono spuntare i giochi, però consente di aprire r4 menù vedere le cartelle e gli mp3, non fa solo giocare. La stessa scheda inserita nel nds lite 1.4.1E invece funziona correttamente, cosa può essere?
Tipico di un r4i.
Vai sul sito indicato sulla flashcard e/o sulla custodia e scarica l'ultimo kernel, poi formatta la MicroSD in Fat32 (prima di formattare pèrendi tutti i file importanti e mettili momentaneamente su PC) ed estraici dentro tutto il contenuto del pacchetto scaricato.
Se non sai come trovare il kernel, indicaci precisamente il sito della R4i. ;)

wingjl
10-09-2012, 15:51
il Kernel è l'ultimo 1.60b
la r4i e quella del sito [Only registered and activated users can see links] da dove ho scaricato il kernel.
Voglio provare a formattare nuovamente la micro sd, che ho formattato in modalità veloce, con la modalità lenta, ma quindi potrebbe anche essere un problema della microsd? ma come mai funziona nel vecchio nds lite? bohh.....



Tipico di un r4i.
Vai sul sito indicato sulla flashcard e/o sulla custodia e scarica l'ultimo kernel, poi formatta la MicroSD in Fat32 (prima di formattare pèrendi tutti i file importanti e mettili momentaneamente su PC) ed estraici dentro tutto il contenuto del pacchetto scaricato.
Se non sai come trovare il kernel, indicaci precisamente il sito della R4i. ;)

tizzi63
10-09-2012, 15:56
il Kernel è l'ultimo 1.60b
la r4i e quella del sito [Only registered and activated users can see links] da dove ho scaricato il kernel.
Voglio provare a formattare nuovamente la micro sd, che ho formattato in modalità veloce, con la modalità lenta, ma quindi potrebbe anche essere un problema della microsd? ma come mai funziona nel vecchio nds lite? bohh.....

controlla la data della console, sul sito prova a guardare nelle F.a.q. di solito c'è la soluzione :)

wingjl
10-09-2012, 21:09
Mille grazie era proprio la data, era impostato 2013.
:S





controlla la data della console, sul sito prova a guardare nelle F.a.q. di solito c'è la soluzione :)

tizzi63
10-09-2012, 21:13
Mille grazie era proprio la data, era impostato 2013.
:S

prego, :)

palmavi
04-12-2012, 17:45
ragazzi ho anche io lo stesso problema mi spiegate come fare ad aggiornare la r4 con la vecchia dsi vi prego aiutatemi premetto ho una r4i upgrade ver 1.4

robilyn
06-12-2012, 00:38
Sito della card e firmware delle console?

pinguin
06-12-2012, 20:00
Salve a tutti ,
ho una r4i upgrade v1.4 wifi il sito sulla scheda è [Only registered and activated users can see links] da dove ho scaricato l' ultimo Kernel V1.64b e scompattato sulla SD , la DSi a firmware 1.3e . Quando cerco di far partire i giochi ricevo come risposta schermata nera e scritta "si è verificato un errore . tieni premuto il pulsante POWER ect ect ."
Potete aiutarmi 8|

grazie

palmavi
06-12-2012, 21:18
PER ROBILYN LA SCHEDA E' R4i-sdhc.com Consol dsi/xl ver. 1.4.4e ti ringrazio anticipatamente per l'aiuto

robilyn
07-12-2012, 14:57
Salve a tutti ,
ho una r4i upgrade v1.4 wifi il sito sulla scheda è [Only registered and activated users can see links] da dove ho scaricato l' ultimo Kernel V1.64b e scompattato sulla SD , la DSi a firmware 1.3e . Quando cerco di far partire i giochi ricevo come risposta schermata nera e scritta "si è verificato un errore . tieni premuto il pulsante POWER ect ect ."
Potete aiutarmi 8|

grazie
Sei sicuro che il fw della console sia 1.3? Controlla nelle impostazioni.
Con quale icona di gioco è riconosciuta la card?


PER ROBILYN LA SCHEDA E' R4i-sdhc.com Consol dsi/xl ver. 1.4.4e ti ringrazio anticipatamente per l'aiuto
Procurati un'altra console non aggiornata (meglio se DS/DSL) e aggiorna il firmware della card. Metti il kernel 1.64b sulla microSD e segui questa ([Only registered and activated users can see links]) procedura.

pinguin
07-12-2012, 17:52
Ciao Robylin
Sono SICURISSIMO , l'cona è quella "alla ricerca di Nemo( in inglese) .Ho provato già ciò che mi hai proposto - Formattata SD , copiato Kernel 1.64b in directory principale (presenti file Moonmemo-moonshl2-R4iMenu-R4.dat) e inserita R4i in un SDLite ma non ho la schermata della guida che mi hai linkato. Ho allegato alcune foto per Mostrarti meglio la situazione. Gazie per l' aiuto

isotta78
07-12-2012, 19:08
Ciao a tutti,
prima di tutto volevo scusarmi per la mia ignoranza in materia ma un amico mi ha consigliato questo forum ed eccomi qui.
Ho una vecchia nintendo Lite con una R4 da 8gb che ha sempre funzionato, fino a quando un giorno l' accendo e mi appare questa scritta: please upgrade the hardware for support latest firmware in caratteri rossi sopra una schermata nera che mi da error... Qualcuno può aiutarmi? grazie

robilyn
08-12-2012, 14:42
Ciao Robylin
Sono SICURISSIMO , l'cona è quella "alla ricerca di Nemo( in inglese) .Ho provato già ciò che mi hai proposto - Formattata SD , copiato Kernel 1.64b in directory principale (presenti file Moonmemo-moonshl2-R4iMenu-R4.dat) e inserita R4i in un SDLite ma non ho la schermata della guida che mi hai linkato. Ho allegato alcune foto per Mostrarti meglio la situazione. Gazie per l' aiuto
La tua R4i ha il bollino "1.4", quindi non ha firmware aggiornabile. Ha però l'icona del gioco Nemo, invece di Star Wars, quindi vuol dire che è stato fatto un aggiornamento non corretto (probabilmente con i file di un'altra R4i). Non si può fare nulla, se non cambiare card. Ti consiglio una DSTWO.


Ciao a tutti,
prima di tutto volevo scusarmi per la mia ignoranza in materia ma un amico mi ha consigliato questo forum ed eccomi qui.
Ho una vecchia nintendo Lite con una R4 da 8gb che ha sempre funzionato, fino a quando un giorno l' accendo e mi appare questa scritta: please upgrade the hardware for support latest firmware in caratteri rossi sopra una schermata nera che mi da error... Qualcuno può aiutarmi? grazie
Qual è il sito della card?

isaia2003
02-01-2013, 17:46
ciao a tutti anche io ho lo stesso problema come posso fare per una r4i-sdhc.com la consol è aggiornata al 1.4.4e ho provato ad andare sul sito di vincent70 ma è un sito chiuso grazie

tizzi63
02-01-2013, 17:51
ciao a tutti anche io ho lo stesso problema come posso fare per una r4i-sdhc.com la consol è aggiornata al 1.4.4e ho provato ad andare sul sito di vincent70 ma è un sito chiuso grazie

scrivi il sito riportato sulla TUA card... anche perchè quello che hai riportato tu è diverso, di r4 con relativi siti ce ne sono a decine

isotta78
03-01-2013, 23:07
La tua R4i ha il bollino "1.4", quindi non ha firmware aggiornabile. Ha però l'icona del gioco Nemo, invece di Star Wars, quindi vuol dire che è stato fatto un aggiornamento non corretto (probabilmente con i file di un'altra R4i). Non si può fare nulla, se non cambiare card. Ti consiglio una DSTWO.


Qual è il sito della card?


il sito è [Only registered and activated users can see links]

robilyn
04-01-2013, 12:31
Quale di queste ([Only registered and activated users can see links])? E' una R4 o una R4i? Se R4i, cosa c'è scritto sul bollino giallo?

isotta78
04-01-2013, 18:26
a mia è una R4 non ha nessun bollino giallo scrivo tutto quello che c'è sopra R4 Upgrade Revolution for DS ( NDSi/NDSL/NDS) [Only registered and activated users can see links] ([Only registered and activated users can see links]) tutto qui...il tutto scritto con un colore argento su base nera.

isaia2003
05-01-2013, 10:44
buon giorno sapete se la scheda r4 upgrade revolution for ds (ndsl/nds)col sito [Only registered and activated users can see links] ([Only registered and activated users can see links]) si possa aggiornare al firmware della consol cioe'all' 1.4.4e e come debbo fare , possiedo anche un vecchio ds lite aiutatemi grazie

robilyn
05-01-2013, 13:39
a mia è una R4 non ha nessun bollino giallo scrivo tutto quello che c'è sopra R4 Upgrade Revolution for DS ( NDSi/NDSL/NDS) [Only registered and activated users can see links] ([Only registered and activated users can see links]) tutto qui...il tutto scritto con un colore argento su base nera.
Formatta la microSD e metti questo kernel: [Only registered and activated users can see links]


buon giorno sapete se la scheda r4 upgrade revolution for ds (ndsl/nds)col sito [Only registered and activated users can see links] ([Only registered and activated users can see links]) si possa aggiornare al firmware della consol cioe'all' 1.4.4e e come debbo fare , possiedo anche un vecchio ds lite aiutatemi grazie
Dipende dal modello. Quale di queste ([Only registered and activated users can see links])?

isaia2003
07-01-2013, 16:45
ciao non funziona aiutooooooooooooooooo

tizzi63
07-01-2013, 16:48
ciao non funziona aiutooooooooooooooooo

non mi sembre di aver visto la tua risposta al quesito di robilyn al post 130 :)

Amelio
23-01-2013, 19:42
Buonasera a tutti!
Mi scuso se ripeto all'infinito cose già scritte (in parte) ma nonostante abbia letto quasi tutte le pagine non riesco a trovare una soluzione.
Il problema è il solito: ho un DSiXL che è stato aggiornato alla versione 1.4.4E. Di conseguenza non mi funziona più la microSD R4i 3DS. Sono andato sul sito e mi sono scaricato il kernel più aggiornato (V.1.64b) ma il messaggio di errore continua a comparirmi all'apertura della console.
Non ho un'altra console e non ho capito come aggiornare il firmware della schedina (che mi pare sia il problema).
Attendo suggerimenti.
Grazie in anticipo!

tizzi63
23-01-2013, 20:20
Buonasera a tutti!
Mi scuso se ripeto all'infinito cose già scritte (in parte) ma nonostante abbia letto quasi tutte le pagine non riesco a trovare una soluzione.
Il problema è il solito: ho un DSiXL che è stato aggiornato alla versione 1.4.4E. Di conseguenza non mi funziona più la microSD R4i 3DS. Sono andato sul sito e mi sono scaricato il kernel più aggiornato (V.1.64b) ma il messaggio di errore continua a comparirmi all'apertura della console.
Non ho un'altra console e non ho capito come aggiornare il firmware della schedina (che mi pare sia il problema).
Attendo suggerimenti.
Grazie in anticipo!

ti serve un altra console dove la card funziona... se non la trovi non puoi fare nulla