PDA

Visualizza Versione Completa : psgroove funziona su firmware 1.50?



foneit
09-09-2010, 10:11
Buongiorno,
vorrei sapere con quali firmware è compstibile psgroove. Funziona anche su firmware 1.50?
Quale firmware sony consigliate di installare?
Vi chiedo questo per vari motivi...so' che sony ha bloccato linux su ps3 ma ha introdotto anche il supporto ai blueray 3D..
Posso lasciare il firmware 1.50 e far funzionare il psgroove, anche se rinununcio temporaneamente al 3D?
Grazie

GameHacker
09-09-2010, 10:53
nn va...ti serve il FW 3.21

Skyl1ne
09-09-2010, 11:05
foneit se vuoi un consiglio aggiorna al 3.41 e fermati lì non aggiornare ancora al 3.42..sarebbe un suicidio... lol

foneit
09-09-2010, 11:40
Mettendo il firmware 3.41 perdero' definitivamente la possibilità* di installare linux su ps3?Non esistono altri metodi ragazzi?
Grazie per le vostre risposte..

Skyl1ne
09-09-2010, 11:42
beh se vuoi ancora linux...aggiorna al 3.10...che ha ancora la possibilità* di avere linux...poi non so fai te...

foneit
09-09-2010, 11:46
Con il firmware 3.10 il psgroove funziona ugualmente?
Il backup manager del psgroove avvia tutti i giochi che magari richiedano o richiederanno prima o poi il firmware 3.42, o avvia i giochi fino al firmware 3.10 che io installerei?

Skyl1ne
09-09-2010, 11:56
il psgroove blocca tutti gli aggiornamenti sony...ora se riesco a trovarti l'update del 3.10 te lo posto...



EDIT: eccolo!:[Only registered and activated users can see links]

foneit
09-09-2010, 12:38
Grazie Mille :)

foneit
09-09-2010, 16:17
nn va...ti serve il FW 3.21
Sembra che il psgroove funzioni anche con il firmware 1.50..

HackLeon
09-09-2010, 16:57
non ha senso volere linux su PS3 ora, perché tanto c'è già* la modifica. linux serviva più per personalizzare la console che per altro... installalo sul tuo computer e aggiorna la PS3 al 3.41...

nevermind
09-09-2010, 20:17
nn va...ti serve il FW 3.21
Sembra che il psgroove funzioni anche con il firmware 1.50..

Lo hai provato e funziona con il firmware 1.50 ?

klakla
09-09-2010, 22:47
il psgroove supporta pienamente tutti i firmware anche l'1.50.

nevermind
09-09-2010, 23:25
il psgroove supporta pienamente tutti i firmware anche l'1.50.

Perfetto, ti ringrazio per le info :)